欢迎光临! [ 登录 ] [ 注册 ] 多客首页 | 个人中心

MACD多级别二次买点选股公式

Dooker 发表于 2015/12/1 17:11:41 199次阅读 0条评论

详细内容

适合MIN15/30/60/120,DAY/WEEK 飞狐调试通过。

aaaa.jpg

N:=2;
DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
NMACD:=IF(DATATYPE=3,MA("MACD.MACD#MIN60",4),IF(DATATYPE=4,MA("MACD.MACD#MULTIMIN",4),IF(DATATYPE=5,MA("MACD.MACD#DAY",4),IF(DATATYPE=6,MA("MACD.MACD#WEEK",5),IF(DATATYPE=7,MA("MACD.MACD#MONTH",4),MA("MACD.MACD#MULTIDAY",4))))));
R:COUNT(BARSLAST(CROSS(DIF,DEA))>BARSLAST(CROSS(DEA,DIF)) AND IF(DIF<=0,1,DIF=REF(MACD,1) AND REF(MACD,1)=0,N)>0 AND NMACD0;


分享:

点评评分